Ir para conteúdo


Foto

Updates 23/10/2016


  • Por favor, faça o login para responder
5 respostas neste tópico

#1 Nix

Nix

    A Deusa da Noite

  • Administrador
  • 1463 posts
    • Tempo Online: 74d 2h 16m 17s
  • Sexo:Feminino

Postado 23 October 2016 - 19:12 PM

Olá jogadores,
Segue o update:
 
[Launcher v3.6]

  • Correção para jogadores que usam o FastTunnel Plus não serem desconectados.
  • Será mostrado alguma mensagem de erro na janela do Launcher, caso ocorra.
  • Feita outra otimização para deixá-lo mais rápido.
  • Caso o seu ping esteja muito alto, por exemplo sendo causado por você estar fazendo muitos downloads ou por outro motivo, será mostrado um aviso na janela do Launcher. As vezes, devido ao lag, pode-se gerar perdas de comunicação.
  • Problemas com o antivírus Avast foram corrigidos.

 

[Casas]

  • Itens poderão ser colocados no chão na área externa dos castelos.

 

[]'s



#2 Arkhaggelo

Arkhaggelo

    Ex Staff

  • Banned
  • PipPip
  • 155 posts
  • Sexo:Masculino

Postado 23 October 2016 - 19:43 PM

mr-miyagi-apporves-o.gif

 

Mr. Miyagi Approved!  :thumbsup:


Editado por Arkhaggelo, 23 October 2016 - 19:44 PM.


#3 CrazY

CrazY

    Lendário

  • Membros
  • 4422 posts
    • Tempo Online: 21d 4h 56m 49s
0
Neutro
  • Sexo:Masculino
  • Location:Terra dos 60 Dias Apaixonados
  • Nick no mIRC:Crazy

Postado 23 October 2016 - 20:38 PM

Boa! :D



#4 Acido_Acetico

Acido_Acetico

    Noviço

  • Membros
  • 406 posts
    • Tempo Online: 7d 13h 59m 13s
0
Neutro

Postado 24 October 2016 - 09:51 AM

Ainda estou tendo problemas com esse novo launcher. 80% das vezes que eu logo, o launccher nao reconhece o char logado e eu sou desconectado, ai eu tenho que fechar o jogo, fechar o laucher e tentar logar de novo pra ve se presta. Isso acontece demais ;/



#5 BnTking

BnTking

    Neófito

  • Membros
  • 204 posts
    • Tempo Online: 11d 18h 56m 21s
0
Neutro

Postado 24 October 2016 - 11:09 AM

bom,atualizou e agora toda vez que abro o UO,ele nunca aparece na tela cheia O.o, ele está aberto mas não consigo maximizá-lo.

 

Achei estranho porque aconteceu isso após o update



#6 Nix

Nix

    A Deusa da Noite

  • Administrador
  • 1463 posts
    • Tempo Online: 74d 2h 16m 17s
  • Sexo:Feminino

Postado 24 October 2016 - 11:30 AM

Ainda estou tendo problemas com esse novo launcher. 80% das vezes que eu logo, o launccher nao reconhece o char logado e eu sou desconectado, ai eu tenho que fechar o jogo, fechar o laucher e tentar logar de novo pra ve se presta. Isso acontece demais ;/

 

Isso acontecia antes dos updates recentes?

 

bom,atualizou e agora toda vez que abro o UO,ele nunca aparece na tela cheia O.o, ele está aberto mas não consigo maximizá-lo.

 

Achei estranho porque aconteceu isso após o update

 

Isso é bizarro. Não faz o menor sentido isso ocorrer, visto que não foram mudadas funções e variáveis para isso.






0 usuário(s) está(ão) lendo este tópico

0 membro(s), 0 visitante(s) e 0 membros anônimo(s)